System Requirements

Windows Vista, Windows 7, Windows 8

.Net

WeSay on Windows requires .Net 4.0 Client Profile.

If the machine you are putting WeSay on is not getting regular Windows updates, you may not have another free Microsoft piece required to install .Net, which is Microsoft Installer 3.1 (or later).

The same WeSay works with both 32 and 64 bit version of Windows.

Linux

WeSay is about to be available for Ubuntu Linux. It will run on the 32- and 64-bit versions of the following distros:

  • Precise
  • Trusty